您需要登录后才可以操作登录 | 立即注册
关闭
楼主
醉酒戏貂蝉
  • TA的每日心情
    开心
    2017-5-10 16:17
  • 签到天数: 4 天

    连续签到: 1 天

    [LV.2]偶尔看看I

    [bug反馈] sdksuit_4.3_190401_01 引擎适配UI有问题 [复制链接]

    66 4 发表于 6 天前

    汇总
    问题类型
    前端[ui适配问题] 引擎版本[sdksuit_4.3_190401_01(官方引擎)] 
    应用平台
    Andriod 
    打包方式
    在线网站 本地IDE 
    使用机型
    -
    系统版本
    -
    测试地址
    -
    测试case
    联系方式
    -
    错误日志
    本帖最后由 醉酒戏貂蝉 于 2019-4-16 09:48 编辑

    <sdksuit_4.3_190401_01 最新的引擎之前
           能适配的机型华为9.0以下的,三星、oppo、vivo都没问题,但是小米8,华为最新9.1
    最新的sdksuit_4.3_190401_01 引擎
           和上面情况反过来,只能适配小米8,华为最新9.1这些之前有问题的机型,
    官方解决了吗?客户那炸锅了,人家领导都用的p20,一升级系统,全没法用了。要被骂死了。
    跪求官方技术大佬加油。
    沙发
    AppCan运营
  • TA的每日心情
    开心
    2018-6-6 14:54
  • 签到天数: 128 天

    连续签到: 1 天

    [LV.7]常住居民III

    显示全部楼层 发表于 6 天前
    您搞错引擎了吧,这个版本是ios的引擎,看您描述的问题,应该使用安卓4.3最新引擎就可以解决,请使用最新引擎重新打包试试吧。
    板凳
    醉酒戏貂蝉
  • TA的每日心情
    开心
    2017-5-10 16:17
  • 签到天数: 4 天

    连续签到: 1 天

    [LV.2]偶尔看看I

    显示全部楼层 发表于 6 天前

    sdksuit_4.3_190320_09(官方引擎),拷贝错了,是这个版本的android引擎
    地板
    醉酒戏貂蝉
  • TA的每日心情
    开心
    2017-5-10 16:17
  • 签到天数: 4 天

    连续签到: 1 天

    [LV.2]偶尔看看I

    显示全部楼层 发表于 6 天前
    AppCan运营 发表于 2019-4-16 10:53
    您搞错引擎了吧,这个版本是ios的引擎,看您描述的问题,应该使用安卓4.3最新引擎就可以解决,请使用最新引 ...

    sdksuit_4.3_190320_09(官方引擎),拷贝错了,是这个版本的android引擎
    5#
    AppCan运营
  • TA的每日心情
    开心
    2018-6-6 14:54
  • 签到天数: 128 天

    连续签到: 1 天

    [LV.7]常住居民III

    显示全部楼层 发表于 4 天前
    嗯,有什么问题,请发个截图看看
    主题:
    级别:游客
    发帖:
    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    快速回复 返回顶部 返回列表