您需要登录后才可以操作登录 | 立即注册
关闭
楼主
京京
  • TA的每日心情
    开心
    2016-9-27 09:25
  • 签到天数: 85 天

    连续签到: 1 天

    [LV.6]常住居民II

    [上传storeFQA] 关于近日使用官方iOS最新引擎99$证书打包上传store问题总结 [复制链接]

    3894 1 发表于 2015-11-9 13:19:27

        苹果为新出的iOS9系统,开发者在上传store提交应用时,改了部分规则。

        官方的引擎已经适配ios9,所以请您确定下你的编译app环境,之前未适配ios9,开发者使用的如果是xcode6打包的环境要在xcode6的applicationloader上传用zip格式;现在是xode7编译环境,打包的ipa开发者如果使用xcode7的applicationloader上传,需要上传用ipa格式;


    具体操作参考:
    [11月9日有更新]关于上架AppStore报错 ERROR 1TMS-90529 的处理方法
    http://bbs.appcan.cn/forum.php?mod=viewthread&tid=29308&fromuid=1
    (出处: AppCan交流社区)

    提示:applicationloader是xcode的一个组件,xcode开发工具包含application确认下application版本,loader的版本
    补充一下:
    1. 检查你安装的 APP loader 是否是最新版, 不是的话 到itunes conenct--my app 下载最新版, 目前最新版本是:
    https://itunesconnect.apple.com/ ... ationLoader_3.1.dmg

    2. 也可以通过安装最新版Xcode来解决, xcode里有对应的环境。
    关于上架AppStore报错 ERROR 1TMS-90523解决方法:
    参考:http://bbs.appcan.cn/forum.php?m ... 27975&fromuid=96511


    沙发
    京京
  • TA的每日心情
    开心
    2016-9-27 09:25
  • 签到天数: 85 天

    连续签到: 1 天

    [LV.6]常住居民II

    主题:
    级别:游客
    发帖:
    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    快速回复 返回顶部 返回列表